Jump to content

  • 0

RS2014 Tone stuck after playing a song?


cheekibreeki
 Share

Question

Hey all,

First post here but I love this community and what it does.

I am having an issue with Rocksmith and I am not sure if its the song or my PC that is playing up.

When I try and play this custom song

http://customsforge.com/page/customsforge_rs_2014_cdlc.html/_/pc-enabled-rs-2014-cdlc/another-day-r4326

After playing it Rocksmith is stuck in the tones that the track uses, I cannot even switch using the tone switcher keys.

I have to reset the game to play other songs after it.

Any ideas how to fix?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Administrator

It is the song that doesn't have a proper tone that make the tone simulation crash, it's a well known bug.

 

You can correct it by opening the cdlc in the toolkit and changing the tone so that he have at least an amp AND a cab which is the minimum for a tone to not crash.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy