Jump to content

Import problem


Recommended Posts

The version of EOF you're using must be at least half a year old.  Newer ones will offer a 320 Kbps option.  Please give the current hotfix a try and if it still doesn't work, press F5 to have it draw a waveform graph and see if you see anything come up.  If not, please send me a link to download the MP3 file so I can try it out.  Worst case scenario, you may have to use a program other than EOF to convert to OGG format (Audacity would do the job), but dedicated programs like that also give you more control over quality settings.

  • Like 1
Link to comment
Share on other sites

Make sure to apply the latest hotfix, it's a couple of files that replace older versions in the RC10 version.  If you see the waveform graph, that means EOF is able to see the audio and it isn't just silence.  You may want to check what your default audio device is set to be, that's probably what EOF is outputting to.  If you plug in USB headphones/speakers or something, EOF might not output to them until you close it, set them as your default speaker in the OS and then open EOF again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy