Jump to content

  • 0

Still can't view CDLC...


oerghoirehgoirehg
 Share

Question

I made an account a few days ago (customforge123123) and I was able to view the CDLC just fine. When I tried logging in the other day though, I got the same thing several other people have posted in here.

 

It logs into the main website here just fine. When I click CDLC though, it asks me to login again. When I log in again, it just takes me back to the main page. Clicking CDLC again causes it to ask me to login again. I tried with two different, up-to-date browsers without any addons or password managers and it didn't work.

 

I made a post in this forum about it but when I tried logging in again today on that account, the account credentials no longer worked and when I looked on this forum, my post was gone. I'm assuming a mod deleted my account for some reason.

 

The FAQ said that I would receive a confirmation email that would allow me to view the CDLC but I didn't receive any such email and I was still able to view the CDLC when I made the first account. (but not the second account.) Also, I created this account like twelve hours ago and I haven't received any emails from this website. (I checked all folders including spam)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You may find the answers you seek in this thread

http://customsforge.com/topic/22857-cant-view-cdlc/

 

Thanks for the response,

 

I had a look at the forum before I first posted and tried all the suggestions I could find related to this issue but none of the suggestions i've seen worked for me. I'm not using a password manager or any other addons. The problem persists in two different, fully updated browsers. My OS is up to date and I regularly scan for spyware and the like. I also just checked my email again and still haven't received a confirmation email. I'm not sure if you still use that system anymore and the FAQ just hasn't been updated since I was able to view the CDLC on the first account I made.

 

In the thread you linked, the user named Futur204 seems to still have the same problem that I am having and then the admin Unleashed2k private messaged them something else that they could attempt. (I'm not sure why the admin wouldn't just post it in the thread itself?) The thread was then closed or I would have just posted in that thread instead of making a new one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy