Jump to content
  • 0

NOOB needs help on mac version rs2014 - Cdlc wont play after import


afarensistico

Question

Good morning everyone,

 

sorry for bothering but i cant find a post about this prob on a Mac

 

After followed all the instruction i could activate the AppleID of some cdlc that i downloaded and i could see the songs in my rs2014 but when i choose to play the cdlc song only the amps are view on the screen...no tabs or song played.

 

How can i fix this? I cant learn the cdlc songs cause nothing happend after selected

 

I have osx 10.8.5 and i follow exactly all the step that i found on the forum.

 

Tnx for your help and sorry again :)

 

Afa

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy