Jump to content
  • 0

cdlc tone changes and related issues


polarbear
 Share

Question

ok so i have a song that when i downloaded it had no custom tone on it and cause that stupid no tone glitch causing me to have close the game after every time i would play the song i have tried to put a custom tone on the song by means of the toolkit after which i attempt to play the song and RS freezes in the song menu and is completely unresponsive to anything thus requiring me to ctr-alt-del it can does anyone know what the cause of this is

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Simplest way to change tone is to use "import" on bottom of RS Toolkit Creator to import song.  Then click "import" under tones and pick song with new tone you want.  Then change whichever arrangement you want to the new tone and click "generate".  If that still doesn't work, the song may be corrupt and the crash may have nothing to do with the tone.  Did you contact the creator and let them know there is no custom tone on the track?

 

Also, make sure you're using the latest version of RS Toolkit and EoF, not that this will solve your problem, but it could help stop future issues.

Link to comment
Share on other sites

  • 0

@@manchot66 i would tell the creator however the song does not appear to be available for download anymore here i believe i downloaded it from the old site and it was never re uploaded onto this site thus i have no idea who the creator of it was. but the song plays and everything is good other than tones becoming completely useless after i play the song (ive kinda been been getting around this by using my effect pedals but i dont like to do this) i have tried opening with RS toolkit and placing tones in and thats when the crashes happen. perhaps i could upload the song and ask someone else if they know what the problem may be but i am pretty clueless when it comes to modding for this game as its quite a bit more complex than modding for the elder scrolls series 

Link to comment
Share on other sites

  • 0

 perhaps i could upload the song and ask someone else if they know what the problem may be but i am pretty clueless when it comes to modding for this game as its quite a bit more complex than modding for the elder scrolls series 

 

Upload and I'll give it a look if you'd like.

Link to comment
Share on other sites

  • 0

@@polarbear Cool song.  Got it working.  I just put a washed out Marshall tone in, but you can import it into RS Toolkit and put in whatever tone you want.  I think the error was in one of the names the Toolkit uses.  Rocksmith gets picky if things aren't named the way it likes.  If you're still having trouble, let me know.

 

A Stranger I Remain

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy