Jump to content
  • 0

CDLC not showing up anymore



Hi Guys,


I run a mac with Mavericks, everything worked fine until recently when there was an update from steam.

Now the CDLC shows up sporradically and sometimes not at all...

Is there a fix for it?


I tried launching the original Rocksmith app, not the injector, and steam says "you're about to install rocksmith" ?!?


Something is wonky...any ideas?


I looked in my CDLC folder, all the files are there. It's as though they don't recognize my profile anymore.


Any help would be appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Sorry guys,


It appears the Steam update wiped out all my games and it simply needed to be re-installed.

Odd that the game would work through the injector but not recognize the CDLC (I guess coz Cherub Rock dissapeared). But that the actuall RS2014 app didn't work as it didn't recognize the game as installed.


Anyhow, all is resolved. We can delete this post...I can't seem to find that function.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy