Jump to content

  • 0

GrimCreeper
 Share

Question

I have had Rocksmith (2014) for a while now and everything was working fine. I had successfully downloaded many CDLC's and was able to run them perfectly fine. But recently, when i tried to get some more CDLC's, none of them work. I followed the instructions as shown in this video

The CDLC's i downloaded before are still working fine, but none of the new ones show up. The last time it worked was about a month ago. Does anyone know what might be the problem? Has anyone had the same problem? Please Help :(

Thanks :D

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Under windows sort the songs by list & date, move to a temporary folder all the songs with a date posterior of your problem (Be large remove everything before October in your case), launch the game & see if there's a difference, if it's working just add 2 or 3 customs until you found the culpit.

 

 

You can check & may fix with this topic too:

http://customsforge.com/topic/4863-list-of-crashers-jammers-dead-toners-and-misc-problems/

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy