Jump to content
  • 0

Leading Silence Clips

Cat With A Mustach


So I had to restore my computer, so all my settings and such for EoF got reset. After installing it and resetting the settings/prefrences, I can't do the leading silence anymore. When I add 3000 miliseconds of leading silence, it instead cuts the audio file so the whole song is 3 seconds long. I have no idea why its doing this.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy