Jump to content

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 5 results

  1. Greetings friends, after encountering both problems which I just named in the title I did a lot of research to find a solution which fixes everything in a fine way and I am making this post because I'm quite certain that more people will encounter this problem after a Windows 10 upgrade. So, what is this all about? Many of you might not know this problem. You can encounter a crackling noise in Rocksmith which you might have read you will get away with turning Win32UltraLowLatencyMode to 0. This might occur with certain sound cards like the Xonar DS or everything else which is not onboard. But this might result in a sound with too much distortion and a ugly latency. But fear not my friend, because here is an solution! (which worked for me at least) So, tl;dr, here is the solution: -select your audio output which you want to use and use the 48k,16 bit format (like this: http://imgur.com/9zzkY9M) -go to your rocksmith.ini which is located in the instalation folder (Steam\steamapps\common\Rocksmith2014) and open it up and simply copy the following to the audio section >[Audio] >EnableMicrophone=0 >ExclusiveMode=0 >LatencyBuffer=1 >ForceDefaultPlaybackDevice=1 >ForceWDM=0 >ForceDirectXSink=0 >Win32UltraLowLatencyMode=1 >DumpAudioLog=0 >MaxOutputBufferSize=0 now you should be good to go, not too much distortion, no crackling noises and good quality with every sound card. Have a nice day! p.s.: Should this be posted in the wrong place please move it where it belongs, thank you! Only trying to be helpful :)
  2. I have a computer that runs on windows 10, can someone give me a how to to install cdlc using this software?
  3. Howdy. Simple question but I have no answer. Windows will interrupt the game for a microsecond, the cursor will appear and then it'll stutter for a small amount of time, usually really messing with my flow. Is there a way to keep windows from doing anything else or change the priority mode of Rsmith so that this doesn't occur? It doesn't happen in any other games that constantly use the mouse. It just seems that it tries to find something, forget it was playing a game and forgets to hide the cursor and then trips over its own genitals. I don't believe it's hardware System: Windows 10 Student up to date 3.5ghz i5 16gb ram installed on m.200 windows drive (possible access timing issue? but it happened on my other ssd's and sata spinners) legit copy of Rsmith 2014 Remastered I hate ubisoft with a passion and wish any other game company would come out with this product. playing with cable, will happen with solo or multiplayer using two cables. plugged into usb3 level sockets occurs about once every 7-8 minutes, in song or not. If it has happened recently, it also might not happen for a few of those cycles mentioned. What else do people need now for troubleshooting?
  4. I've done everything required and it's still not working. I downloaded D3DX9_42.dll and put it in the Rocksmith2014 folder, I have Cherub Rock (as well as that I have the Smashing Pumpkins song pack and the Rush II Song Pack), I've restarted my computer, I've verified game cache twice, I've restarted Steam, nothing. I'm using Windows 10 if that matters. Please help.
  5. i recently upgraded to windows 10 but now when i launch rocksmith an error message pops up saying: ERROR SOUND INITALIZATION No audio output device detected. please connect and enable an audio output device and restar Rocksmith 2014. i have checked and my audio devices are working but still rocksmith gives me this message. is this a common thing? can sombody fix it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy