Jump to content

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Categories

  • Playthroughs
    • CDLC Playthroughs
    • Official DLC Playthroughs
  • Tutorials
    • Guitar Tutorials
    • Bass Tutorials
    • CDLC Tutorials
    • Rocksmith Tutorials
    • CustomsForge Tutorials
    • Other Tutorials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 8 results

  1. I decided to add a few exercises and songs to RS. I had about 600 songs and now, with a few more and the exercises I have about 800. But now the game has started crashing. I start playing normally and after a while, some album covers start disappearing from the list, themn I know that after playing about one or two songs the game will freeze when loading a new song (the usual "empty room" crash). I rebooted, eliminated all duplicates, cleaned possible corrupt files with Steam and applied the Mac patch again, but the game keeps freezing after a few songs. Can a corrupt CDLC cause this? Do I
  2. I've stayed away from PC gaming for centuries because of this kind of "fun". I installed the DLL, wasted $4 on Billy Corgan, and installed about 15 Custom Files from this site. Immediately RS 2014 started crashing. A lot. Locking up, shutting down, forcing cold system reboots. You name it. Never happened before. I cranked all the settings down on my Precision workstation and the crashing and hang ups are 95% gone. Still more than before trying this site out. Game looks sh!ttier though. Yay. So I went in to set the latency for using this on my big screen vs the 17" laptop monitor. COOL! No soun
  3. Just updated toolkit. Version 2.9.2.0-378802d2 Now I get an Thread Exception error message when I try to use the quick add button. If I tell it to not show the log file the window which should be populated with directory structure is blank. I just posted a screen shot at the discord channel on this: https://cdn.discordapp.com/attachments/414422683963621406/561964379189280782/unknown.png The Add button works normally. Log file contents: 2019-03-31 12:32:46.8975 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.Program.Main RocksmithToolkitGUI: v2.9.2.0-378802d2 Rocks
  4. Installed latest build of CFSM and when it looked for RS install folder it's not letting me using E:\Program Files (x86)\SteamLibrary\steamapps\common\Rocksmith2014 as the path. It keeps changing stubbornly E:\ to C:\ It will not let me manually type the path it brings up a file manager window to look for the file the moment I try to type. Manually going to the folder though does not change the issue either. It still changes the path to C:\ If I copy/paste the path hit save and try to list songs it gives me an error that no songs are found. And it loops back to the setup process. Rinse,
  5. Hello everyone. I'm sure you are all aware of not being able to play rocksmith after the new patch that came out recently... One particular error I've seen and what I'm getting myself is - Error Sound Initialization. I have been able to get it to work ONLY in exclusive mode... and here are my rocksmith.ini settings for you all. [Audio] EnableMicrophone=1 ExclusiveMode=1 LatencyBuffer=4 ForceDefaultPlaybackDevice= ForceWDM=0 ForceDirectXSink=0 DumpAudioLog=0 MaxOutputBufferSize=0 Win32UltraLowLatencyMode=1 [Renderer.Win32] ShowGamepadUI=0 ScreenWidth=0 ScreenHeight=0 Fullscreen=0 VisualQ
  6. Hi guys, sorry i am new here. I bought the game and original cable, everything runs OK, but after some time (maybe 2-3 minutes in learning song) all sounds in game are dissapears (including sounds in menu) Please help me!
  7. I have a problem with Rocksmith 2014 where after a song, my tone randomly switches to clean, there is no animated effects coming from the speakers, but the game otherwise functions as normal. I have to restart the game to fix the issue. I've tried disabling anti-virus scanners and tweaking the .ini file. I have seen countless threads on Steam and the Rocksmith forums with the same problem. Is there any solution? I might be upgrading the PC soon anyway, but I'd hate to get a whole new build and just have the same problem. System build- Windows 10 Pro 64 bit. Intel Pentium G860 @ 3.00GHz 8.00
  8. Can some help me with this? Every time I try and play a cdlc song it only shows the amps and nothing else. I've tried to delete this file .dll file that some said to do on youtube but that didn't work. Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy