Jump to content

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 7 results

  1. Just updated toolkit. Version 2.9.2.0-378802d2 Now I get an Thread Exception error message when I try to use the quick add button. If I tell it to not show the log file the window which should be populated with directory structure is blank. I just posted a screen shot at the discord channel on this: https://cdn.discordapp.com/attachments/414422683963621406/561964379189280782/unknown.png The Add button works normally. Log file contents: 2019-03-31 12:32:46.8975 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.Program.Main RocksmithToolkitGUI: v2.9.2.0-378802d2 RocksmithToolkitLib: v2.9.2.0-378802d2 RocksmithToolkitUpdater: v2.9.2.0-378802d2 Dynamic Difficulty Creator: v3.6 OS: Microsoft Windows NT 10.0.17134.0 (64 bit) .NET Framework Runtime: v4.0.30319.42000 JIT: MsX86 WINE_INSTALLED: False MacOSX: False 2019-03-31 12:32:47.3644 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.MainForm.MainForm_Shown - App.config Status (Load Successful) 2019-03-31 12:32:47.3644 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.MainForm.MainForm_Shown - System Display DPI Setting (96) 2019-03-31 12:32:47.3644 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.MainForm.MainForm_Shown - System Display Screen Scale Factor (125%) 2019-03-31 12:32:47.3814 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.MainForm.MainForm_Shown - Adjusted AutoScaleDimensions, AutoScaleMode, and AutoSize ... 2019-03-31 12:32:48.4925 | RocksmithToolkitGUI.Program (ERROR) : RocksmithToolkitGUI.Program+<>c__DisplayClass0_0.<Main>b__1 RocksmithToolkitLib Void RestoreTreeView(System.Collections.Generic.List`1[system.String], System.String) Exception cached: System.IO.DirectoryNotFoundException Did not find the rootNode text: e:\ Void RestoreTreeView(System.Collections.Generic.List`1[system.String], System.String) at RocksmithToolkitLib.Extensions.TreeViewBrowser.RestoreTreeView(List`1 paths, String separator) at RocksmithToolkitLib.Extensions.TreeViewBrowser.InitTreeViewBrowser() at RocksmithToolkitLib.Extensions.TreeViewOfd.TreeViewOfd_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.Form.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) System.IO.DirectoryNotFoundException: Did not find the rootNode text: e:\ at RocksmithToolkitLib.Extensions.TreeViewBrowser.RestoreTreeView(List`1 paths, String separator) at RocksmithToolkitLib.Extensions.TreeViewBrowser.InitTreeViewBrowser() at RocksmithToolkitLib.Extensions.TreeViewOfd.TreeViewOfd_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.Form.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) 2019-03-31 12:37:03.6247 | RocksmithToolkitGUI.Program (ERROR) : RocksmithToolkitGUI.Program+<>c__DisplayClass0_0.<Main>b__1 RocksmithToolkitLib Void RestoreTreeView(System.Collections.Generic.List`1[system.String], System.String) Exception cached: System.IO.DirectoryNotFoundException Did not find the rootNode text: e:\ Void RestoreTreeView(System.Collections.Generic.List`1[system.String], System.String) at RocksmithToolkitLib.Extensions.TreeViewBrowser.RestoreTreeView(List`1 paths, String separator) at RocksmithToolkitLib.Extensions.TreeViewBrowser.InitTreeViewBrowser() at RocksmithToolkitLib.Extensions.TreeViewOfd.TreeViewOfd_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.Form.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam) System.IO.DirectoryNotFoundException: Did not find the rootNode text: e:\ at RocksmithToolkitLib.Extensions.TreeViewBrowser.RestoreTreeView(List`1 paths, String separator) at RocksmithToolkitLib.Extensions.TreeViewBrowser.InitTreeViewBrowser() at RocksmithToolkitLib.Extensions.TreeViewOfd.TreeViewOfd_Load(Object sender, EventArgs e) at System.Windows.Forms.Form.OnLoad(EventArgs e) at System.Windows.Forms.Form.OnCreateControl() at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible) at System.Windows.Forms.Control.CreateControl() at System.Windows.Forms.Control.WmShowWindow(Message& m) at System.Windows.Forms.Control.WndProc(Message& m) at System.Windows.Forms.ScrollableControl.WndProc(Message& m) at System.Windows.Forms.Form.WmShowWindow(Message& m) at System.Windows.Forms.Form.WndProc(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m) at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m) at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
  2. I decided to add a few exercises and songs to RS. I had about 600 songs and now, with a few more and the exercises I have about 800. But now the game has started crashing. I start playing normally and after a while, some album covers start disappearing from the list, themn I know that after playing about one or two songs the game will freeze when loading a new song (the usual "empty room" crash). I rebooted, eliminated all duplicates, cleaned possible corrupt files with Steam and applied the Mac patch again, but the game keeps freezing after a few songs. Can a corrupt CDLC cause this? Do I have too many songs on the dlc folder? I'll appreciate any help.
  3. Installed latest build of CFSM and when it looked for RS install folder it's not letting me using E:\Program Files (x86)\SteamLibrary\steamapps\common\Rocksmith2014 as the path. It keeps changing stubbornly E:\ to C:\ It will not let me manually type the path it brings up a file manager window to look for the file the moment I try to type. Manually going to the folder though does not change the issue either. It still changes the path to C:\ If I copy/paste the path hit save and try to list songs it gives me an error that no songs are found. And it loops back to the setup process. Rinse, repeat. Stuck in a loop since I installed the update. See this video: https://i.imgur.com/Tai5YNI.mp4 I also tried UN-installing the CFSM and reinstalled the download and ran it as admin as instruction. NO effect. There is no log file other than the installation.log. Is it stored other than in the CFSM program folder? It was working just fine until I installed the update. Can I revert back to the previous version?
  4. Can some help me with this? Every time I try and play a cdlc song it only shows the amps and nothing else. I've tried to delete this file .dll file that some said to do on youtube but that didn't work. Thanks
  5. Hi guys, sorry i am new here. I bought the game and original cable, everything runs OK, but after some time (maybe 2-3 minutes in learning song) all sounds in game are dissapears (including sounds in menu) Please help me!
  6. I've stayed away from PC gaming for centuries because of this kind of "fun". I installed the DLL, wasted $4 on Billy Corgan, and installed about 15 Custom Files from this site. Immediately RS 2014 started crashing. A lot. Locking up, shutting down, forcing cold system reboots. You name it. Never happened before. I cranked all the settings down on my Precision workstation and the crashing and hang ups are 95% gone. Still more than before trying this site out. Game looks sh!ttier though. Yay. So I went in to set the latency for using this on my big screen vs the 17" laptop monitor. COOL! No sound on that screen! I can SEE the cursor moving and reaching the circle but with no sound? Fecking hopeless. THIS is the BEST bonus of having the misfortune of discovering this project... That problem didn't exist either till trying this mistake.... I mean "project".... As for the files? I downloaded the most popular files of each track, assuming them to be the best. Not so much. Maybe it's just my taste for distortion tones that don't sound like bees in an empty tin can... Some are obviously made with low bit rate mp3's (whether they're stolen or just encoded by doofuses, I don't know), and those sound the worst. All in all: REALLY regretting the belief that I'd get to play some of my fave tunes with Rocksmith. Rating out of 10: 1.5 (for effort) PS: Running Win 7 Pro 64 bit with a couple CPUs running at 2.6, 12gb of memory, 1gb on an Nvidia card with 2 SSDs.
  7. I have a problem with Rocksmith 2014 where after a song, my tone randomly switches to clean, there is no animated effects coming from the speakers, but the game otherwise functions as normal. I have to restart the game to fix the issue. I've tried disabling anti-virus scanners and tweaking the .ini file. I have seen countless threads on Steam and the Rocksmith forums with the same problem. Is there any solution? I might be upgrading the PC soon anyway, but I'd hate to get a whole new build and just have the same problem. System build- Windows 10 Pro 64 bit. Intel Pentium G860 @ 3.00GHz 8.00GB Single-Channel DDR3 @ 799MHz ASRock Z75 Pro3 Intel HD Graphics (ASRock) 2047MB NVIDIA GeForce GTX 960 (Gigabyte) Realtek High Definition Audio
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy