Jump to content
We've developed a new login method for the website. It is now live. If you're unable to login please clear your cookies. ×

Slideaway

Member
  • Content Count

    163
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    0.00 USD 

Slideaway last won the day on August 8 2014

Slideaway had the most liked content!

Community Reputation

1375 Excellent

About Slideaway

  • Rank
    Expert Guitarist
  • Birthday 11/13/1995

Profile Information

  • Gender
    Male
  • Location
    The Void
  • Guitar
    Epiphone Elitist Casino John Lennon, Squier Affinity Telecaster, Epiphone SG Emily The Strange Edition
  • Bass
    Epiphone Thunderbird
  • Rocksmith
    Steam
  • PSN
    Slidesaway
  • Favorite Bands
    Oasis, Radiohead, Doves, Feeder, Alice In Chains

Contact Methods

  • Slideaway95
  1. Happy Birthday Slideaway!

  2. Happy Birthday dave89898989!

  3. Happy Birthday dave89898989!

  4. Happy Birthday dave89898989!

  5. Happy Birthday dave89898989!

  6. A new problem with 1341 I think, adding the leading silence (3000 milliseconds) to the song causes the silence to become the only part of the song, and removes the audio. Adding a certain threshold of milliseconds longer than the song itself kinda fixes the problem, but the audio still goes away. From what I saw with the commands, the "could not find enough matching streams for file" thing could be the problem, maybe?
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy