Jump to content

Axal

Member
  • Posts

    21
  • Joined

  • Last visited

Profile Information

  • Gender
    Male

Axal's Achievements

Rookie

Rookie (2/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done
  • One Month Later

Recent Badges

16

Reputation

  1. I had read that already but somehow skipped over the part about the camera angle, Sorry :P .
  2. I've been meaning to make this since the remastered update but I kept forgetting. Anyway, since the update I've encountered a couple CDLC having a problem where the fretboard is static or frozen in place on screen showing let's say that I only see 1,2,3,4,5,6,7,8 and then notes come along that are off the screen. As far as I can remember this only happens on 2 songs 1 being Right side of the bed by Atreyu but I don't remember the other since I've been put off playing because of this problem. Neither songs had any problems before the update too. I just want to know if anyone else is having this problem on certain songs and if they have a fix?
  3. Axal

    Tone Requests

    There are several other songs with custom tones from the same album.. Is there any reason why you can't use the tones from those? Where would I get the tones from the other songs?
  4. Axal

    Tone Requests

    https://www.youtube.com/watch?v=nKAwap4Y8Qc I need tones for the lead and rhythm guitar. Here's the CDLC page, http://customsforge.com/page/customsforge_rs_2014_cdlc.html/_/pc-enabled-rs-2014-cdlc/gallows-r15750
  5. huh, not sure why the link is doing that. Try http://www.realtek.com.tw/downloads/ and then click High Definition Audio Codecs (Software) should lead you to a page with a list of .exe's. 1st one is 32-bit w10 and 2nd one is 64-bit. Edit:or just click the HDAC since it apparently linked it :P
  6. If you have realtek audio try this http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false I had the same problem for a couple days but found this the other day and it sorted it.
  7. I fixed the audio initialization problem yesterday. Already tried updating all the drivers through device manager many times but I decided to take a look around on the realtek website anyway and found a windows 10 driver, installed it and everything seems to be fine now.
  8. This is the only problem I've encountered so far and it seems like very few have this problem. I saw a long list of games working on w10 from somewhere listing pretty much all my games and on Ubisoft's forums including Rocksmith 2014 so I went ahead and installed it. Didn't work out for me and RS2014 though :P **Edited by : ForgeOn
  9. I still haven't been able to get it to work but thanks for the link anyway. Tweeted @ rocksmithgame so hopefully I get a reply soon.
  10. I upgraded yesterday and just tried using RS2014 for the first time but now I'm getting "error sound initialization no audio output" etc. Normally it's my speaker cable going into the back of my motherboard playing up or razer synapse but I have tried sorting both out and neither seem to work, tried setting compatibility to w7 and w8 still nothing. If anyone else has w10 and got this but fixed it please help! :P
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy