Jump to content

jack_straw

Member
  • Posts

    12
  • Joined

  • Last visited

Profile Information

  • Gender
    Male

jack_straw's Achievements

Rookie

Rookie (2/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

4

Reputation

  1. Nevermind, I was able to fix(?) the problem by just restarting Steam and my computer... which I probably should have tried in the first place.
  2. There was an update to Rocksmith on Steam either today or yesterday, and now the game won't start. I ran the RUN_PATCH_RS.command again, as usual with new updates, however this time the game hangs for a moment and then closes. Sometimes the Rocksmith logo will pop up in my dock for a moment and disappear and sometimes it doesn't. Not sure if this is happening with all Mac users, or if I've done something wrong this time around. When running the patch, I should note, it says "Binary already contains a load command for that dylib. Continue anyway? [y/n]" I assume this will just overwrite the previous patch that is the same command, so I enter "y" and "enter" and it runs the patch as usual, but then like I said, Rocksmith still won't open. Although I don't remember having to do that with previous updates. I bought some new DLC and was hoping to hop on and play today so any help would be much appreciated! System Specs: Sierra v. 10.12.6 3.19 GHz Quad-Core Intel Xeon 32 GB 1066 MHz DDR3 NVIDIA GeForce GTX 980 4095 MB
  3. OK. Doing a fresh install now, hopefully that fixes it. Thanks for the help.
  4. I re-ran the patch file but it's still not working. If I try to launch the game it just says "Rocksmith 2014 has quit unexpectedly...."
  5. Not working for me after the patch on OS X. The one solution that was posted here of running a terminal command and not using the Injector had been working for me since the last patch. But now neither that nor the injector works.
  6. Rename the Rocksmith file Rocksmith.old instead of Rocksmith.app.old and retry the steps, then launch through the most recent Injector. That worked for me.
  7. This worked! However I still had to use the most recent Injector to launch the game instead of thru Steam, otherwise customs would just hang as usual. Thank you so much Angra!
  8. No, apparently the developer for the Mac version of the Injector has been unresponsive. Sucks, but I'm in the same boat as you for now, no time machine for me either. Like someone else said in this thread, I wish I knew a bit more about coding and could help solve the issue but alas. Shits way too complex for me to begin to understand with front end coding knowledge.
  9. @@firekorn OK gotcha. Let me know if there's anything I can do to help on Mac.
  10. Maybe a shot in the dark but if someone could walk me through what code needs to be altered (it looks like we know now?), I'm on Mac and have both the old and current Injectors, Xcode, and some basic coding knowledge, but don't know where and what I should be looking for.
  11. Exact same problem here. Check and see if Steam automatically installed the patch update. Must have something to do with it.
  12. I'm having the same issue starting today as well. It must have something to do with the patch. Check and see if Steam updated Rocksmith automatically as it did for me. I'm on Mac as well.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy