Jump to content
  • 0

Error Sound equlaization



Hello, got a new laptop. Just got rsmods installed and and downloaded RS_ASIO. There was sound coming out of the output for my headphones. But since i have tried going back in after changing my channels, buffer etc. on RSmods. i seem to have no sound. It is a win 11 machine, scarlett 2i2 interface. I have tried multiple output speakers with no change. Any fufther info needed. Please ask.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy