Jump to content

  • 0

"Rocksmith 2014 Edition - Remastered is attempting to launch with the optional parameters shown below. "-uplay_steam_mode"; CDLCs not showing




I had to reinstall and came across this error every time I launch the game. I tried to add the optional parameters but it always appends.

My CDLCs are also not showing (they used to) and my profile is gone (I don't care, I will start again).

I have already replaced the DLL, run the CDLC fix app and tried to use RSMod but nothing is working. Any idea what could be causing the issues above?




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1

So, I finally found the issue.

I never launched RS2014 after a clean install and went straight to the CDLC fix.

This time around, I installed RS2014, launched it, saw that the DLCs I purchased were there and then performed the CDLC fix. Everything worked fine after that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy