Jump to content

Rocksmith 2014 Remastered No Ingame Sound!!


Esdon
 Share

Recommended Posts

 

Hello Everyone.

I have a major problem.

I work and try to find a solution for this for 2 weeks now and can't find the issue.

So my issue is, that i have NO INGAME SOUND, what means when i start the Game there is the ''Startup sound'' at the beginning when you know what i mean.

And there begins my problem.

There should be the ''start up riff'' when the game leads you to the log in window and so on.

I think i have tried everything to fix it, includes:

Watch the Tutorials on YT for sound fix

Put a new Rocksmith.ini in the Folder

Delete after deinstalling the game the rest from the Registry

Checked if the game is muted ( wasn't )

yade yade yara.

So if you know a solution for this, please let me know.

My regards

Esdon.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy