Jump to content

Recommended Posts

Hi,

 

I've just got a new Windows 10 laptop and have tried migrating my Rocksmith files from my old Windows 7 laptop.

 

Initially I copied the DLC file and CFSM files that live under the Rocksmith 2014 folder.

 

Doing this, I could see all songs - CustomsForge official songs plus CDLC.

 

The official songs seem to all work fine, however when I 'play' CDLC, I get past the tuning stage, but the screen then doesn't produce the song - I'm just in the setting with the amps and can play the guitar (so the game isn't frozen) but nothing happens with the song.

 

I thought that maybe I needed to download CFSM again, so downloaded the rar file, got that opened etc... - but unfortunately that hasn't fixed the issue

 

Any ideas on what likely simple step I'm missing?

 

Thanks in advance!

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy