Jump to content

Recommended Posts

Hi there,

 

I recently uploaded a new CDLC and everything went as usual.

Later I discovered that the CDLC doesn't show up in my uploaded CDLC's (Ignition, Creators, Uploaded CDLC).

Also I can't seem to find the upload via the search function of Ignition and also I can't open the record page (http://customsforge.com/index.php/page/customsforge_rs_2014_cdlc.html/_/pc-enabled-rs-2014-cdlc/50-iron-maiden-riffs-r44904) -> "Sorry, we couldn't find that!".

I didn't have this strange error before and tried to contact the admins zanzibarnights and firekorn and didn't get an answer. Strangely I just discovered that the conversation to both of them got deleted? :blink:

 

Did anybody have this issue before? How can I get rid of it?

Is anything wrong with my CDLC?

 

Thanks in advance!

Cheers!

Link to post
Share on other sites

  • Administrator

Everything in the previous week got deleted after we had to do a backup to fix major site issue.

 

As to why we deleted that CDLC. This include riff that are available through official DLC and we don't feel comfortable with that CDLC being available.

  • Like 1

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to post
Share on other sites

Everything in the previous week got deleted after we had to do a backup to fix major site issue.

 

As to why we deleted that CDLC. This include riff that are available through official DLC and we don't feel comfortable with that CDLC being available.

 

Ok good to know. May I reupload it if I remove every note of the official DLCs?

Link to post
Share on other sites

@@firekorn Great, I removed "Fear of the Dark", "Run to the Hills", “Aces High”, “The Number of the Beast” and "2 Minutes to Midnight", that's all official DLCs I could find. If you want to check it, you can download it here: https://www.dropbox.com/s/02eb3wl5l29milg/Iron-Maiden_50-Iron-Maiden-Riffs_v1_1_p.psarc?dl=0

 

But now I've got a new problem... I can't seem to upload the CDLC via Ignition (creators, submit). It takes me to a site: "Submitted RS 2014 CDLC", then i click on "PC Enabled RS 2014 CDLC" and then it tells me "Please use Ignition". Am I missing something?

Link to post
Share on other sites

  • Administrator

We have a lot of maintenance going on to restore CF properly after last weekend incident. You can read more about it in the announcement. Things should be better now than they were yesterday.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy