Jump to content

Issues installing WWise


Stevorino
 Share

Recommended Posts

Hey Friends!

 

I'm nearing completion of my first CDLC (Big shoutout to JamesPrestonUK for the support!).  

 

In trying to generate the CDLC file, I'm given an error code that WWise is not installed.... so I went to install WWise (I see that it needs to be 2014 or 2015 edition).

 

 

When trying to install either version of WWise, I'm given the same error message:

 

Package: Authoring Data

 

Message:  Failed to Verify the Package:  The has value is not correct.

 

Any ideas how to fix or an alternative to this installation?

Link to comment
Share on other sites

  • 2 months later...
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy