Jump to content

Issue updating to new version and running previous version


Recommended Posts

@@group All issues should be fixed, including Auto Updater, double-click glitch, and MS sandbox error on startup.

I also have these issues, but I got used to it, to click on the sandbox window.

 

And for the Updater, it just randomly stops working downloading the files.

So I endup with downloading the new version myself, and going thru the first run thing.

 

And here also the problem with the clearing of all the fields when creating a custom.

I'm not sure, but first time that I experienced it, I had the album art on a different drive. (not sure if that is related)

But I figured out that when you add the fields in a specific order the fields won't clear.

1. I add the Wem file

2. I put the song info in it.

3. I add the arrangements.

4. finally the album art.

So far this worked for me.

Link to comment
Share on other sites

  • Developer

@@Jan Universe  That's interesting, but have you tried the latest build?

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

@@Jan Universe  That's interesting, but have you tried the latest build?

rstoolkit-2.9.2.0-3b4767c4-win

I'm on the latest, I saw that the sandbox window was changing on the last 3 or 4 versions.

But still there.

 

Updater same, latest 3 or 4 versions kept stopping downloading randomly.

 

But I haven't build a new CDLC on the latest version.

So I have no clue about the clearing info.

 

And atm I was typing this, a new version came available 2.9.2.0 (rev f34b4cda)

Downloader stopped again, on previous version 2.9.2.0-3b4767c4

 

So now back to get it manually, and see what newest version does. :)

Link to comment
Share on other sites

  • Developer

@@Jan Universe  This has worked for others having problems.  You may want to give it a try.  Make sure you have all folders closed when you run the updater.  If it fails then something is locked or not closed (you will have to unlock and close manually before running updater again).  Also make sure your Local Settings>Temp folder is empty before starting.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

@@Jan Universe  This has worked for others having problems.  You may want to give it a try.  Make sure you have all folders closed when you run the updater.  If it fails then something is locked or not closed (you will have to unlock and close manually before running updater again).  Also make sure your Local Settings>Temp folder is empty before starting.

I will look at the Temp folder next time when update comes.

Not complety sure what you mean about the rest.

But i have no explorer open or other programs running, only google chrome.

 

@@Jan Universe

Restart your computer and retry the update immediately after rebooting.

I will try this on also. :)

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy