Jump to content

  • 0

Trouble with wireless headset


TheBloodEagle27
 Share

Question

So I'm going nuts trying to make my pair of JBL's work with this game. I get the "ERROR SOUND INITIALIZATION" message, because they're only capable of 44khz, and rocksmith requires anything capable of at least 48khz, is there any way to re-sample the audio to 44khz or force rocksmith to use a lower audio resolution? I honestly hate having to use wired... And yeah yeah, latency, blah blah. I use them with amplitube 4 and get absolutely none. So latency isn't the problem

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy