Jump to content

  • 0

Newer CDLC not showing ingame


Tex
 Share

Question

Old CDLC files work, even some newer ones I downloaded a few days ago worked. But now I have some +15 new songs that I can't get to work. I've tried everything. 

 

  • I've mainly been using the CF song manager.
  • I have Cherub rock
  • I have the d3dx9_42.dll file (it's also unblocked, so no antivirus issue)
  • I launch RS from steam not the .exe.
  • I also ran the patcher, which gave no errors

 

  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy