Jump to content

  • 0

toolkit error System.Exception: Wwise audio file conversion failed


theoogy70
 Share

Question

Im getting this error when trying to make a CDLC. I saw another thread with someone with the same issue, so I followed the suggestions but nothing has worked. I have tried both 2017 and 2014 versions of Wwise, and I have tried using the ogg file. Any suggestions? i'm using toolkit v2.8.4.1-82e47ea8 BETA

 

 

Edit: Nevermind, I figured it out. I forgot to select my Wwise path.

  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy