Jump to content

  • 0

Remastered Riff Repeater Selection Error


fathead
 Share

Question

I ran into a weird problem tonight. I've got 36 hours in over the last few weeks since fresh install with no problems, until now. The selection brackets for Riff Repeater suddenly stopped working. Drag the right bracket over and it just goes back to where it was. Same thing happens using keys and touchscreen. I'm stuck on the first riff in all songs ODLC or CDLC. When I shut the game down it looked like Steam was updating Rocksmith 2014 Remastered. I've tried verifying the games files, one file error which was replaced, re-verify and it says everything is good. Any idea what may be causing this? Thanks.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy