Jump to content

  • 0

Certain cdlc isn't appearing in game


ojs
 Share

Question

Hi

 

I'm Rocksmith (and guitar) beginner and tried to add Johnny Cash's Hurt cdlc song to my RS. I downloaded the pc version file and converted it to mac version using toolkit but it's not just showing up in my game. I have also Cherub Rock installed and everything else done according this guide 

 

http://customsforge.com/topic/33889-how-to-add-custom-songs-on-mac/

 

I also did the same process for the Riverside's song We Got Used To Us and it seems to be working perfectly so I don't understand where the problem is. Any advice?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I think I solved this problem on my own. I quit the game to the start screen and logged in again and this seems to do the trick. Earlier I just tried quitting to the desktop multiple times but never tried this. I'm glad it works now!

Link to comment
Share on other sites

  • 0

I think I solved this problem on my own. I quit the game to the start screen and logged in again and this seems to do the trick. Earlier I just tried quitting to the desktop multiple times but never tried this. I'm glad it works now!

That is the workaround I use. What also works sometimes is to use a different song for the tag.

 

Sent from my SM-G930F using Tapatalk

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy