Jump to content

Faint audio (almost a telephone effect)


Go to solution Solved by Liquidlizard,

Recommended Posts

Hi, I had to reinstall Windows the other day and ever since reinstalling Steam and Rocksmith the sound has been really faint and not all there, almost like the bass has been EQd away. The .ini settings have never been touched before the reinstall or after so I'm really not sure why this has suddenly happened. All other audio on my system (from music or video files) sounds normal so I'm 99% sure it's not a hardware issue.

 

Does anybody have some ideas what might be wrong please?

Link to post
Share on other sites

  • Solution

Did you adjust your Sound Properties? Sound > Advanced > then select the highest audio quality? I've had issues with Rocksmith not being loud enough for me, and I just use a FiiO headphone amp.

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy