Jump to content

  • 0

Screen Shaking with choppy audio when connected to TV


MH-53Edriver
 Share

Question

Hello everyone. I always just plugged my laptop into the receiver via HDMI and played on the TV while the sound came out through the receiver. Recently, I can use the same HDMI for the Blu Ray and there are no issues. When I hook up the laptop and set the resolution to 1080P, the screen starts shaking when it shows the laptop desktop, then when I set the resolution to 1080i, it stops and everything is fine, but when I start Rocksmith, everything starts to shake again and the sudio gets choppy. Anybody else ever experience this? If I mess with primary screen setting, I can play the game on the laptop with the audio going through the stereo and everything is fine. Laptop/Video card are 6 years old and I think they may be crapping out.

 

Rob 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy