Jump to content

  • 0

no sound no real tone cable


KJP29
 Share

Question

I start RSR and im getting an error that my speakers arnt plugged in and I get an option to start game any ways..so I do...sometimes I have sound and sometimes I don't...but everytime my real tone cable isn't detected...any help guys? im running win 8.1...do I need win 10 to play this now?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Maybe try a different USB port. My RTC only worked on the port that I plugged it into first when I ran Windows 7. Since I ran RS2014/RSR I HAD to use the same USB port. This shouldn't be the case really but it's what worked for 7 and 8.1. I've since upgraded to Win 10 and I can use every port no problem. If you can find a way to upgrade to 10 for free still I'd recommend it. Much better than 8/8.1 imo.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy