Jump to content

  • 0

[SOLVED] Turned off audio exclusivity and I get an error message on startup


IdrisAdams
 Share

Question

I turned off audio exclusivity in the options menu of Rocksmith just to test something out recording-wise, now whenever I try to launch the game I get an error message that there is 'no audio output device enabled'. Anyone got a solution?

 

Edit: I changed the exclusivity in the Rocksmith.INI file, all back to normal now. 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy