Jump to content

  • 0

"Failed to Start Game (Missing Executable)"


Raybee
 Share

Question

Hi all,

 

I'm new at all of this and think I made a few mistakes. I downloaded RSinjector and successfully launched it once, while steam was open. I tried again and it would open though. I right-clicked on the RockSmith2014 game in my steam went to properties then, local files and went to the rocksmith2014 folder. Thinking it would be a good idea to have it conveniently on my desktop I moved it there. When I tried to launch RS again I get the "Failed to Start Game (Missing Executable)", so I go back to properties/local files and pressed verify integrity of the game cache. The Game is now it's downloading it again, even though if i go to the Rocksmith2014 folder and click the icon, it will still launch. I tried moving the folder back to it's origins but no luck. I don't want to do more damage than I have already done, could someone please help me out, I'd greatly appreciate it. I am running OSX El Capitan 10.11.6

 

Thanks in advance,

 

Rams

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy