Jump to content

  • 0

Can't view CDLC


bassplayer123
 Share

Question

Hi there, found this site the other day, got all the files and stuff working with a tutorial, got Cherub Rock. I actually was able to access the CDLC with no probs and everything worked great. Fast forward today, and for some reason I can log in to the forums, but can't access the CDLC.

 

It goes like this, I log in, it takes me to the forums, I then click on CDLC, it then asks me to log in again, which I do and it just loops right there at that part. I'd also like to add I didn't have to confirm an email or anything the other day when I was able to get CDLC, just made an account and was ok so I'm confused on what's happening.

 

EDIT....After reading around, I found a post where someone said to clear out the internet cache and leave the stay logged in box checked and it would work. I doubted it but tried it and wow it did work. So if anyone else happens to see this, try logging out, clearing cache, then relogging with the "stay logged in" box thing checked, hope it works for you.

  • Like 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy