Jump to content

  • 0

R2014 won't run from Steam


Sircoynie
 Share

Question

Hi,

First post but been using your great files and CDLC for a longtime so firstly want to say thanks :).

 

Now my issue:

 

Upgraded from Win 8.1 Pro 64bit -> Win 10 Pro 64bit

-Steam opens and all games run except Rocksmith

-Game Crashes at the launch of the .exe after the patcher does it's business (I used the patcher in Win 8.1 and it used to work) when launching from Steam

- Game will run but no steam store access when launched directly from .exe in C:\Program Files (x86)\Steam\steamapps\common\Rocksmith2014

 

Seems I have an issue between Steam and the CDLC Patcher? Tried the latest .dll as well but nothing, can't get past this issue.

 

Please help! 

 

Notes: Checked the following and not resolved:

-Clean installed, ran patcher

-Checked Steam Community/overlay is enabled

-Ran everything as admin

-Unblocked .DLL and patcher etc

-Checked all drivers (It runs fine from the exe)

 

Cheers.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy