Jump to content

  • 0

Trouble opening RocksmithtoolkitGUI.


JAZN1198
 Share

Question

I just downloaded Weezer's "Holiday" and it crashes after tuning. I looked in the comments and saw that I had to download and extract the toolkit according to this thread: http://customsforge.com/topic/9986-got-a-song-that-crashes-after-tuning-heres-how-to-fix-it/

 

Now, when I try opening the rocksmithtoolkitgui.exe in step 2, nothing really happens. Something flashes on screen and I don't know what the problem is. I'm playing on windows and I've never had troubles with .exe files before so I'm pretty stumped on what to do.

 

I just wanna play the Blue Album :(

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy