Jump to content

Recommended Posts

Hi not sure if anyone else is having this problem but it seems that some CDLC songs will start up fine but when the songs is supposed to play nothing happens. The game doesn't lock up or crash, and I can see the first few notes in the distance. I can even bring up the menu to exit the song but the notes never start scrolling forward and the song never starts playing.

 

The songs I'm having this problem  with are:

Killswitch Engage - Holy Diver

Led Zeppelin - Good times, bad times

 

Holy diver I got from a torrent, but good times, bad times came from this website.

Is anybody else having this problem and maybe a solution for this issue?

 

Thanks

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy