Jump to content

Search the Community

Showing results for tags 'win 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 1 result

  1. ive been playing guitar for 10 years and i know when im hitting the notes on time, but there is some latency and it is throwing my playing off since my input is JUST off enough to cause an issue with me playing in time with the song. When im set to Win32UltraLowLatencyMode=1 in the ini it gives me the crackling sound. on win 10 btw. And i have the LatencyBuffer=1 which is the lowest it can go. the adapter cord wont work in a USB 3.0 port. and im not sure quite how to tweak the display correction meter in game. Its really getting frustrating to try to practice with this issue,
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy