Jump to content

Viper999

Member
  • Posts

    4
  • Joined

  • Last visited

  • Donations

    $0.00 

Viper999's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Week One Done
  • One Month Later
  • One Year In
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. So, I was clearing my desktop because it was cluttered and must have accidentally deleted Rocksmith and Steam. I reinstalled both and all of my purchased DLC's are still there in Rocksmith, but none of my CDLCs were. I downloaded the D3DX9_42.dll file and placed it in the Rocksmith 2014 folder because it was not there. Are there any steps that I'm missing? Because my cdlcs still wont work. Thanks for the help.
  2. My mac is running macOS Sierra 10.12.1. I think my mono is installed correctly because it shows the version when I type the command into terminal. If it helps.. I was having a lot of problems with rocksmith itself recently. My mac wouldn't even open rocksmith at all for some reason. But now it works and the tool kit is giving me the "you need mono 2.8 or higher installed error." " Mono JIT compiler version 4.6.2 (mono-4.6.0-branch/ac9e222 Wed Dec 14 17:02:09 EST 2016) Copyright © 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com TLS: normal SIGSEGV: altstack Notification: kqueue Architecture: x86 Disabled: none Misc: softdebug LLVM: yes(3.6.0svn-mono-master/8b1520c) GC: sgen
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy