Jump to content

cr3034

Member
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by cr3034

  1. I'm making the latest push to get orchestral strings like violin and cello to be a bit more standardized in the community. In the violin project thread, I've roughly at the point where my predecessors have gotten everything working. There's definitely example songs that work. I followed the standard tutorials + a few changes and made a few songs for these instruments. The last missing piece that I'm seeing is the Ignition4 filters. The two options I see are: "Custom Tuning" and "Other Instruments". Once I standardize the tunings with offsets and tuning fr
  2. Yes, I see now that I think this is just a named description for "default tone" which is very few or no filters and just the raw sound. I think the most common use case will be microphone to game, then turn off the mic in game so you don't get feedback. Acoustic instruments far outnumber electric. I was under the impression that some official DLC came out with an official sound that was "Violin". If I say how lame the songs I'm doing are, then you guys will stop helping me. I think (and it seems common) that most people who get into this project are n
  3. Thanks guys, I did more testing today. I can confirm that it seems like the only Cello tuning that works is Cello at 880Hz. I still don't quite get the integer offsets, is it number of scale half from the tuning frequency? Doesn't seem to make sense since the frequency of the Cello strings are 65Hz to 220Hz. Is it because there's some assumption about bass guitar in the system? Is there another reference I can read to understand these values? I can confirm that if I open up what few songs exist in the database for Cello, modify the tuning, and repackage, the tun
  4. Hey @Alex360thanks for this! I might be next in line to pick this up and push the boundary a little. I haven't tried the Cello 880Hz tuning in game, but the 440Hz Cello didn't seem to work for me. The D string wouldn't register in the tuner. Using OP's Elanor Rigby, the tuner worked fine. I noticed that neither Cello selection in the toolkit matches OP's tuning settings. This is OP's for reference. Is there something more I should learn about the tuning XML format? OP's Elanor Rigby Cello <ToneA i:nil="true" /> <ToneB i:nil="true" />
  5. The fix for me trying to run the wwise 2013 recommended on 64 bit Windows 10 was that I was missing the vc2008redist_x86.exe that came with the wwise installation. I already had vc2010redist_x86.exe installed, so it didn't give me an install option, just repair/remove, so I canceled out of that one. Then I launched bin/Wwise.exe to make sure it runs (it did not before) and accepted the terms and conditions. Then the toolkit worked fine for me.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy