Jump to content

Mr. Dahl

Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Mr. Dahl

  • Rank
    Beginner Guitarist

Profile Information

  • Guitar
    ESP Eclipse
  1. Hey guys.. An update with good and bad. As you know, I wrote a mail to ubisoft last week and they still haven't replied to me, I assume I left them speechless. The good news is that I ones again armed my self up with patience and took all settings step by step ones again this evening. The latency is still there but decreased to a 'accepted' level. So I jumped back to game lessons, and started the 'bending' session. Before it was absolutely impossible to complete even the most simple bends, but now it seems a little easier. I was pretty sure I played the lesson perfect, so I new there was more
  2. Hey FireKorn.. All my focus up until now have been trying fix this issue, so I could actually start using the game. Next step will be investigating how to get my hands on all my favorite guitar bands like Metallica, Megadeth etc. The standard setliste in the game is to me completely useless and ducked up.. So I guess I'll take a deeper look into this CDLC as soon my game works properly.
  3. I wrote them a message on there support site today. So now I'm just waiting. I'll keep all of you updated.
  4. Hi all. The latency I'll guess is around half a second. Actually it makes it impossible to pass the bending lesson. As I said previously, I'm not a beginner on a guitar so all this lesson should be walk in a park, but the latency kills it. I haven't been testing for a while now, it simply took to much time. But tonight I started the game again and tried ones more everything you guys recommended without any success. Tomorrow I'll contact Ubisoft, and if necessary ask them to Teamview my laptop.
  5. Hi all. Thx a million for all your help. Another evening went with fighting these settings, and it just didn't got any better. juppStein. I tried your suggestion. It was really clear that the maxoutputbuffersize had a sound effect to the game. I started with 1024, and latencybuffer in 1. Game sounded clean, but still a lot of latency. Then I jumped all the way down to 128, now the game started crackling really bad, so I increased the value step by step. When I hit 512 the game sounded clean. From this point, I increased the latencybuffer from 1 to 2. But it didn't made any difference, nor did
  6. I don´t have my laptop right now, but your settings looks familiar. To double check the reliability on the IDI file. I set the latency buffer to 16. Saved it, and opened the game, and clicked my way into "Audio option", and there by I could see the latency buffer has increased the value to 16. so all good to this point. I`ll check the settings latter today, but I`m beginning to think its a hardware problem. For now I have only tried this direct to my PC, as soon this work I will also use my tv screen. The setup now is simply the USB cable which included in the box. Are you using a HDMI
  7. Thx guys. I have tried pretty much everything. But still the same. My laptop is less then a year, it's a windows 10 though, but I'm sure that's not the problem. The ini file should be the right place to change settings from default, and I tried this all day now, one setting at the time. I also made the recommended chances in the sound card, still no good. Updated all drivers (sound card, and RC cable). And now I'm stuck, can't figure out what to do from this point.
  8. Hi guys. I just bought the game everybody recommend, and was speaking so great about. But unfortunately I overlooked all the issues. The sound of my guitar is lagging, and is definitely out of sync. Is there anyone who could guide my to a better life with RockSmith..? Thanks a million.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy