Jump to content

No longer can even open CFSM - Save Search caused exception


Recommended Posts

i was able to use this app forever without any issues but I haven't been able to run it for two months now.  I am bummed because this app is very useful, but now every time I open it errors out, gives me a log and then closes.  Looking through the log, the error I see is "Save Search caused exception".  I've tried uninstalling and reinstalling but to no avail.  Anyone have an idea how I can get this working again?  I have enclosed the logs from the last days I tried to run it.

10-5-2020-debug.log 12-5-2020-debug.log

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy