Jump to content
  • 0

Amplification stops as soon as custom songs start



Totally lost as to what to do here. I've got Rocksmith Remastered for PC and everything works fine, got the sound configured the way I want it and everything seems to work alright. Then I downloaded some custom songs, first Santeria by Sublime and then the Allman Brothers song pack, all from Steam. I can see the songs in the song list and can get through the tuner fine, amplification works fine, but then as soon as the song starts I lose amplification completely and just hear the plucking of the regular guitar. The video continues and the song continues to play but the amp stops completely. I've looked everywhere online and have followed the various tutorials telling me to setup the D3DX9_42.dll file and even the strange instructions at this location to first buy and install Cherub Rock (??) and then everything would magically work:




It didn't. I also setup the RS Custom Song Toolkit here:




And then I unpacked the songs after downloading them. Didn't work either.


Anyways, the oddest thing is that all of the normal RS songs work fine throughout before I open up the custom songs. Then after I try and play custom songs unsuccessfully of course, then NONE of the other songs work either and it's the exact same result for them too, get through the tuner fine and then the amplification stops. So then I have to uninstall/install the game and start over from scratch.


***This seems to have only been the case one time. I just tried this again by uninstalling/reinstalling and then playing a regular song and the issue occurred immediately.***


One other odd thing I noticed, and this may be connected, is that when I check in the Device Manager, I see that the Real Tone Cable has been installed as a microphone. Maybe this is connected?


This is all rather frustruating and I'm losing my patience for this neverending loop. Does anyone have any ideas at all?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy