Jump to content

Recommended Posts

Hi there,

 

I´ve got some trouble with my self created CDLCs. There are some different failures...

 

I started to create a CDLC of GnR - Black Leather and Buick Makane. Both of them are created with EoF and GuitarPro-Chords. Everything is fine except the way the chords are shown in the game. I tooked some screenshots of the parts in RS and same part in EoF.

 

https://drive.google.com/drive/folders/1FbcOfSrkPppxwkJnMj_gFoOC7a8TXLKd?usp=sharing

 

Next failures I´ve got is with H-Blockx - Risin High, Rammstein - Wollt ihr das Bett in Flammen sehen and Cypress Hill - Cant get the best of me, Deathstars - Cyanide.

All of them are copied in the dlc-folder. Yet when I want to start them they´re running without any chords and without starting music. Got no screenshots of those yet but if they are needed I will take some.

 

I also uploaded the original eof-files in the original created folder as "fertig.eof" . If anyone might be able to get those files running: feel free. I just want to play these special songs. Maybe somebody is able to say what I did wrong.

 

Thank you :-)

 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy