Jump to content

  • 0

Hover menu of SEARCH not working



Hi, I recently tried to get access to my collection and upon searching for some help it (can't remember where) said that I could access my collection my hovering search and selection collection.


Thing is, when I tried there's no hover menu on search. I tried this on both Mac OSX and Windows running the latest version of Chrome on both. 


I also inspected the markup and could see that the CREATORS hover menu is there in the (as a UL) which gets shown on hover but for SEARCH there's no associated UL. Was this intentionally removed, is it a browser compatibility issue?


I just wanted to be able to browse my collection and re-download some of the songs I've added there.



Cheers for the awesome tool and let me know if there's anything I can do to help debug this.



update: It seems that the collection link is accessible in the hamburger menu (when using a smaller viewport).

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy