Jump to content

Search the Community

Showing results for tags 'Static'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Categories

  • Playthroughs
    • CDLC Playthroughs
    • Official DLC Playthroughs
  • Tutorials
    • Guitar Tutorials
    • Bass Tutorials
    • CDLC Tutorials
    • Rocksmith Tutorials
    • CustomsForge Tutorials
    • Other Tutorials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 1 result

  1. Hello people, first time poster. I have been using RS14 on my mac without any issues for over a year now. Last night I thought I would have a session, started up the game, logged into my play account and got to the main menu. The problem is when the connected guitar registered an ungodly noise started. The animated speakers on the main menu were buzzing away like the strings were being scratched at yet I hadn't picked up the guitar from the stand yet. Now this isn't the static sound most people have complained about in the past, this was a loud scratching, like a very drunk steven vai.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy