Jump to content

Search the Community

Showing results for tags '1st run'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 1 result

  1. Hi developers, I downloaded the latest RS Toolkit a few minutes ago (RST 2.7.1.0 (rev 4b2bdd6e)), and tried to run it. When it went to the config page because it was my 1st run, it gave me a) an error when selecting an item (such as "Use beta releases" check box), and b) when I try the pull-down menus (such as "App ID RS2014"), they contain no lists. I'm running Win10. Here is my log file. Here is the error message: Please let me know if there is any way I can help you with this error. Thank you!
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy