Jump to content

Billkwando

Member
  • Posts

    1,227
  • Joined

  • Last visited

  • Days Won

    3

Billkwando last won the day on September 29 2020

Billkwando had the most liked content!

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    USA
  • Guitar
    Ibanez JS10th Chromeboy, Fernandes "Ken" Signature LA-85KK, Fernandes "Ken" Signature Love Driver LD-95KK, Harley Benton TE-80 "Prinz", Rickenbacker 360, Taylor Academy 10 acoustic, The Loar LM-310F Mandolin
  • Bass
    Hamer Velocity 2, Harley Benton HBZ-2005 - 5-string
  • Rocksmith
    Windows (Steam)

Recent Profile Visitors

9,109 profile views

Billkwando's Achievements

Proficient

Proficient (10/14)

  • Very Popular Rare
  • Week One Done
  • One Month Later
  • One Year In
  • Conversation Starter Rare

Recent Badges

1k

Reputation

1

Community Answers

  1. My PM box was automatically made "full" after the website change, unbeknownst to me, so if you want to reach me, email me at billkwando@yahoo.com

  2. Updating L'Arc - Link.... AGAIN! ;)

  3. I'll be uploading L'Arc "Hitomi no Jyuunin" soon. Been working on it for the past 2 weeks.

  4. I'll be uploading L'Arc "finale" in a little bit. Been working on it for the past 2 weeks.

  5. Working on L'Arc "Finale" and looking really hard at jojoushi, hitomi no jyuunin (sp)(sp)(sp) lol, winter fall, and dearest love

  6. I'm STILL working on finishing L'Arc - The Rain Leaves a Scar, which I started back in 2017, and has taken me like a month or 2 to finish since I have returned to it. Soon! :)

  7. Just checking back. Can y'all cut a guy a break, and give me some squiggle room here? Please? ;) :) If you can't take my word for it, take a few of my CDLCs for a spin and test them yourself. I'm willing to bet @raynebc has My Heart Draws a Dream in the ol' CDLC folder, and can tell you if it's been any trouble. I recommend Link if you haven't tried any before. It's super fun: http://customsforge.com/index.php/page/customsforge_rs_2014_cdlc.html/_/pc-enabled-rs-2014-cdlc/link-r14642 Thanks!
  8. Yup, it's about that easy in Win7 also. So you have both audio devices connected via switchbox, like me, or do you have to manually reconnect? and yeah, pretty much everything ubisoft puts in their faq is useless.
  9. I used to have no problems with Rocksmith, but then I got a fancy Auzen soundcard (PCI), because I wanted Dolby Live for games that have surround sound, like Freespace. All of a sudden, I had audio glitches left and right, and couldn't start up the game without the audio glitching out and slowing down/distorting. I often couldn't make it through a whole song without the game freaking out. As my wife wisely pointed out, you would think that the game designers would've taken into account that actual musicians might want to play the game, and they might have stuff like fancy audio hardware and ASIO drivers. Oh well. I dealt with the errors and glitches in the game. Also I could no longer do video capture, without major lag and glitches, which had never been a problem before. I was reduced to pointing a camera at my TV if I wanted to make a video. I would have to kill all my Firefox processes, to even have a chance of getting it to run right, and even on a fresh restart, the game would still glitch out on the title screen. I would have to minimize and then maximize the game to get the audio to go back to normal. I was using programs that kill tasks when the game started up (which came with it's own set of problems, like important diagnostic services being shut down and not restarting upon exiting the game). I tried defragging my HDD. I tried various Ubisoft ini fixes, which only managed to make my guitar sound like crap. Some recommended turning Exclusive Mode off. Nothing worked. All this happened because I mistakenly assumed, with the help of some bad Google advice (or maybe the card documentation, I can't remember), that when you install an external sound card, you must disable the onboard motherboard audio, in the bios. This is not the case. I'm not guaranteeing that this is true 100% across the board that it works, but I have a feeling that it is probably true for virtually everyone, and even if you have doubts, it can't hurt to try. All you have to do is reboot your computer and hit F2/Del/whatever key gets you into the bios for your particular board, and enable onboard audio. On my Asrock B75 mobo, it was found in a menu under Southbridge Configuration. Hopefully your internal audio has some sort of digital output. Mine are both optical. You can switch between the 2 sound cards via right clicking on the speaker icon in the system tray, under Playback Devices (I'm on Win 7, YMMV) and change the default audio device to the one you want to use. The only problem that remains, naturally, is the physical connection to your audio receiver/speakers. Naturally you will have to use a switchbox or splitter of some kind, or manually move your audio connections from one card to another. In my case, I already use an old Joytech AV Control Center 2 switchbox, which has 4 optical inputs (switches 1-4), one of which was already dedicated to my PCI audio output. So I just moved my Wii to switch #5, since the Wii doesn't use optical anyway, and hooked the computer up to that. If you'll be needing a switchbox (they make optical-only ones), I find that monoprice.com has the best and cheapest options. Beware of Monoprice stuff sold on Amazon, as it's often marked up for way higher than what you'd pay if ordering from Monoprice directly. Now I can easily switch whenever I want, but since I rarely use the Dolby anymore anyway, and unless I notice any difference in audio quality when listening to music, I'll probably end up using the onboard audio again much of the time. I was just too stubborn to give up that otherwise awesome sound card that I paid money for, and instead endured years of torturous Rocksmith performance, and countless hours of looking for solutions to make RS play nice with my PCI card. Believe me, if you enjoy playing RS regularly but have this issue, it's worth giving it a try! My RS is perfect again! It wouldn't hurt to make this a sticky somewhere, if nobody objects. :)
  10. Wrong. https://ja.wikipedia.org/wiki/L%27Arc%E3%80%9Cen%E3%80%9CCiel You're mistaking what is acceptable by English Wikipedia's style rules, for what is the actual acceptable name. Whenever Wikipedia says "Stylized as" that pretty much means they're ignoring it for the purposes of their own style format, not that it is considered an alternate version of the name. Look, I know it's stupid that they have a squiggle in their name, but that IS their name.
  11. I think you misunderstand. I am not asking you to toss the entire data validation system. I don't think stepping back one character length will kill anyone. My particular request won't cause a problem, full stop.
  12. C: You have asked this question before and it was answered in depth here. The toolkit and EOF use validation checks that are in-line with ODLC standards to provide for CDLC consistency, quality, and playablity. If your goal is to produce non-conforming CDLC then consider using an unsupported legacy pre 2.8 version of the toolkit A: Yes, I remember now, and I thought that it was going to be fixed, or at least that seemed to be the general direction the thread was headed in before the replies petered out. There is nothing wrong with the consistency, quality, and playablity of my CDLC. Ask anyone who has played them. It would be different if anyone had ever had an issue or a complaint with them, or with their RS installation, stemming from the use of them. I believe I was using a 2.8 version previously, if I'm not mistaken. It had the EN/JP checkbox, which I thought was relatively recent. The difference was that, while I couldn't type a tilde into the field, it wouldn't strip them out if they were already there....so if I imported an old one, or worked off an old template (which I do a lot for songs on the same album, because most of the info is already in there) it would load up with the tilde and work just fine as long as I didn't click into the field....or I could edit the XML and add it and it would stay when I loaded in. I just need the last version that doesn't check when you load it up, if that's what's necessary....unless you're willing to decide to allow the character. I know I probably mean nothing to you, nor do my contributions, but I put a lot of work into these things, and I've stuck around a lot longer than most charters, I'd imagine. It's probably foolish of me, but I hoped that would earn me a tiny bit of cooperation here. I appreciate what you guys do. I really do. Charting (and playing them) has become a very rewarding part of my life. I literally couldn't do it without you, and we're both after the same thing....quality. It's just unfortunate that my quality and your quality are at odds, because we all want what's best. It's all very Zen and the Art of Motorcycle Maintenance. ;) I don't mean to be unreasonable or sound like a jerk (if I do?). All of that aside, the squiggle isn't hurting anything, nor has it ever, in my experience. It's not like I'm asking for the peace sign in Prince's "Sign '☮' the Times" (and yes, I actually did try that in the toolkit, lol) Edit: I know this goes into the territory of "If we did it for you, we'd have to do it for everyone", to which I could only respond that the difference is that tilde has 5 years of working CDLC behind it, backing up the fact that it works just fine and causes no problems. :)
  13. This is a major problem for me, since I'm very often going back and working on my old CDLCs, whenever I feel like I can improve them. Does anybody know what is the newest version of the toolkit that doesn't have this issue? (hopefully that won't give me difficulties with the tilde either, lol) I hope this will be addressed and corrected. I'm sure there are plenty of charters who still have CDLCs from the pre-Remastered days floating around out there, who might want to fix them at some point.
  14. Hey thanks! Here's the project files: https://mega.nz/#!99Mg0azb!zU8kZIhRixk4GuXXB3Epznvf7DIHe-0XKNxYWFi3yUw The tones are crap cos I lost a bunch of tweaks I made to them, just in case you end up playing it. ;) Edit: Also I changed the tone order since that last backup was made. Example "solo" is now Tone #2 rather than Fuzz. Edit 2: This is actually the most recent project file/xml version, if you can salvage it. The one I uploaded before was the reverted copy from last week, where I lost my changes: https://mega.nz/#!1wVWQI6C!sZmieLudmaJcINWO_AwkyuuAl33Z-owPE8YMyixLKlc
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy