Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need to hit at least half of our goal asap! Click here to donate!

We've posted our first newsletter. We plan on expanding it to include featured CDLC and more!

We're looking for more volunteers! At the moment we are looking for a server admin, social media manager/newsletter writer, and another web developer fluent in jquery, bootstrap, datatables

You can find the details here:
http://customsforge.com/index.php/topic/48145-customsforge-october-volunteers/

We're working on removing all bad advertisements. If you experience any please use this form:
https://goo.gl/forms/7A32R0MuzQu4WJSd2

We appreciate if you could whitelist us and report any suspicious ads.
CFSM has a CDLC rating system in testing! We need your help!


BossKormika

BossKormika

Member Since 08 Dec 2015
OFFLINE Last Active Sep 17 2018 02:20 PM
-----

#206374 Rocksmith no cable loader buzzing

Posted by BossKormika on 13 March 2016 - 06:31 AM

Technically speaking, the "no cable patch" is a form a piracy, since it's not officially sanctioned by Ubisoft. So it's not likely that you'll find much help regarding that.

It doesn't sound like the cable (or the no cable patch) is the source of your problem, since you seemed to suggest that you get the same level of noise with both of them. It's probably either:

1) Your guitar not being properly grounded or you're near something that's causing the buzzing. Especially if you have single coil pickups, as they are very prone to environmental factorsc (i.e. fluorescent lights, electronics). Do you get lots of hum when you play through an amp?

2) Your Rocksmith settings. Try calibrating your guitar if you haven't done it in a while, or if you've changed guitars since you last calibrated. Might be worth messing with some of the other audio options if the buzzing is really bad.

3)  Your computer's audio interface may be causing the buzzing. Be sure any/all applicable drivers are up to date. 

Hopefully that helps, but don't be too worried if you can't eliminate the buzzing completely. I've found that certain tones and Rocksmith amps/settings cause noise in my setup too. 

 

First thanks for the answer I really appreciate it. So we tried it with 2 guitar and the result is same. I will try to refresh my drivers but after some thinking I came to the conclusion maybe I don't even have sound card. Btw thanks and if someone have more idea I wait for the answers.