Jump to content

Freaky Language appearing

Recommended Posts

That's most likely due to the sort being set wrong. Go into Ignition, and look for this button in the top right image.png. When you click it, some settings should show up. Make sure the value on the left, titled 'Sort By', is set to "Last Updated" and the value next to it, titled 'Sort Order', is set to "Descending". The settings should save automatically.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy