Jump to content

Recommended Posts

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Unfortunately guys I have to sleep as I work nightshift, our staff will be clearing the issue throughout the day so it will keep going up and down. I tried multiple fixes and I have not found a soluti

i vote we take the site all the way back to the way it was before ignition was launched. there were none of these problems. as far as i see it ignition "fixed" that which was not broken in the first p

No this has nothing to do with the AWS outage.   Please @ me if you get this issue so I can push out a temporary fix.   This error is SERVER SIDE and it doesn't matter what browser

Just now, FoxScape said:

"OAuth Error: An OAUTH Error has occured, or the forums are in maintenance mode. Please try logging in again"

 

I've tried re-logging in and also restarting my browser by clearing cookies and cache.

It doesnt have anything to with you personally everyone is getting it

  • Like 1
Link to post
Share on other sites

8 minutes ago, t4ct1c4l_j0k3r said:

i vote we take the site all the way back to the way it was before ignition was launched. there were none of these problems. as far as i see it ignition "fixed" that which was not broken in the first place

Yeah - i want the old site back with the slowness. At least it worked.

  • Like 1
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy