Jump to content

Ignition4 Issues Thread


Recommended Posts

10 hours ago, Unleashed2k said:


The OAuth error should be resolved for now. 
@MysterK94 - It says google needs to reauthenticate on your account, although that won't be possible anymore.

To prevent further issues I've disabled login by twitter/facebook/google but I will keep the discord one up.

It's not resolved - I'm also seeing this signing in via incognito mode

Link to post
Share on other sites

  • Replies 186
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just to say this again for people who didn't see this earlier, this error is not caused by the user so changing how you login / where you login won't make the error go away.    Should have a

cant seem to search by tuning anymore. comes back with 0 results  

We're working on this, it's just not a priority at the moment.  Adjustable column's wont be a thing, but we are working on making it look better on different resolutions. For example DLs could

Posted Images

Has anyone tried clearing out the cache on the browser they are using? I was getting the OAuth error in Chrome, so I hopped over to another one I had not logged in with before, and am in the ignition site. Best option would be to clear cache/cookies and then logout/login through forums.

Link to post
Share on other sites

Getting same OAuth error. Tried clearing cookies. Tried different browser. Tried a different computer.

I'm also seeing an authorization screen after I click on the "Ignition4 Search" link and then clicking the "continue as USERNAME" button I see the error page. I don't remember previously needing to authorize https://ignition4.customsforge.com/ when accessing the search.

  • Like 1
Link to post
Share on other sites

  • Moderator

If you get an OAuth Error, please @ me so I can push the temporary fix while we still look for a more permanent solution.

 

The OAuth error is a known issue.

 

This error is NOT client-side which means that changing browsers, cookies, incognito, etc, won't do anything.

  • Like 1
Link to post
Share on other sites

I mentioned this before, but it just happened to my latest CDLC as well - the main/search view appears to be preferring to display the bass tuning. It does show that there are additional tunings, but the primary one that shows is from the bass path. IMO, it would make more sense for the guitar tuning to be preferred here.

For both of these charts, the guitars are all in E standard, with the bass on a 5-string in B standard. (I provided a transposed 4-string path in Eb on the FB chart, because it otherwise uses all 5 strings.)

chart_tuning.png.5f34db5fb185db8715b2e2f41fc779cf.png

As you can see, it is listing the tuning from the 4-string bass path on both charts as the "main" tuning in the search view, which I think is rather misleading.

Link to post
Share on other sites

3 hours ago, Ffio said:

If you get an OAuth Error, please @ me so I can push the temporary fix while we still look for a more permanent solution.

 

The OAuth error is a known issue.

 

This error is NOT client-side which means that changing browsers, cookies, incognito, etc, won't do anything.

Thanks mate, it worked now,

Link to post
Share on other sites

7 hours ago, Ffio said:

If you get an OAuth Error, please @ me so I can push the temporary fix while we still look for a more permanent solution.

 

The OAuth error is a known issue.

 

This error is NOT client-side which means that changing browsers, cookies, incognito, etc, won't do anything.

@Ffio Please send me the temporary fix

Link to post
Share on other sites

7 hours ago, Ffio said:

If you get an OAuth Error, please @ me so I can push the temporary fix while we still look for a more permanent solution.

 

The OAuth error is a known issue.

 

This error is NOT client-side which means that changing browsers, cookies, incognito, etc, won't do anything.

@Ffio I'm getting the OAuth error, too. Could you please provide me with the fix?

Link to post
Share on other sites

  • Moderator

We are aware of the OAuth errors. We are trying to find the underlying issue. We are extremely sorry for the inconvenience.

The temporary fix works, but it's happened too many times today to let it go without us taking a peak at why it's breaking.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy