Jump to content

CDLC stops after a few seconds (without starting)


Curanai
 Share

Recommended Posts

Hi everyone,

 

I am so excited: I did my very first :D track using EOF (last and actual version).

 

While trying to get a song to the wished result: there were some problems (reading in the forum or interpret error log was helpful).

 

After hitting the "generate"-button (everything works well), there is was: my first psarc-file ... holy cow!

 

Plugin guitar, turn the volume up ... ah, there it is in RS (but preview not playing; picture is present). Click ... let's rock!

 

So ... track starts as all other tracks (originals and those from here). :wub:  But: the grid doesn't start to flow ... not even the added silence at start.

 

Well, I'd checked now - I would guess - everything inside of EOF:

- yes, events are present

- yes, default sounds are present

- yes, sounds are set and named

- yes, frets are okay ... like chord fingerings

- sounds great, loud enough

- arrangement type: just rhythm (hey, first try, guys!!) :lol:

- no DD ... only at "amazing"-tab, just "pc", rs2014 ... well, I have no further idea. :wacko:

 

In the SC everything works like a charme ... damn, I need help!

 

The used sounds are from a found library (in this forum) - I tried using sounds of Creed's "Arms wide open" (clean and disturbed).

 

After searching a while, someone mentioned to remove tech infos - but I don't know where to search/find.

 

Any help to save me? :rolleyes:

Link to comment
Share on other sites

  • Administrator

The CDLC closing like this is usually an issue with the audio wem file.

 

Did you used wwise yourself for the convertion? If so, don't. Let the toolkit handle that part for you.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

Hi firekorn ... indeed, I did it on my own, because it's easy enough (I thought) :rolleyes: . Hmmm ... but my config is not stored inside of SC. Everytime I open the config tab, everything is empty and I have to set it again and again. Any further clue?

 

BUT ... I am going to try this in round about an hour. I will report the result ... B)

 

 

 

EDIT: Well, I get an error log, writing about ...

System.IO.InvalidDataException <ERROR> DLCPackageData is null ... RocksmithToolkitLib.DLCPackage.DLCPackageData PackageGenerate()

 

This happens after setting wwise into config-tab and trying to ignore the input/selectable area for the compatible audio. Wwise is 2016.2.x (tried x32 & x64)... as recommended (read in log file). :(

Link to comment
Share on other sites

  • Administrator

Why do you ignore the area for compatible audio? You still have to indicate to the toolkit what audio file to use, it's just that the toolkit will automatically handle the convertion to the wem format for it but it can't guess what file to use.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This is a legitimate question - hmmm. Today is day 2 with EOF ... and here we go:

 

Instead of using a created wem by myself, I placed the directory to wwise installation - 2016.2.x. Pressing "generate" shows up a new window - ogg should be generated to a wem file - ok. But: System.Exception Wwise audio file conversion failed: <ERROR> Could not find packed template: E:\rstoolkit\Wwise2016.tar.bz2

 

Inside of the directory there are only three templates: 2013, 2014, 2015 - no 2016. The crap: wwise Launcher doesn't offer older versions than 2016.1.x.

 

So, tried to use wav instead - same ... again: <ERROR> Could not find packed template Wwise2016.tar.bz2

Forum search: nothing.

 

Sorry for being an awful n**b at using SC.

 

 

EDIT: holy crap ... old version ... I've seen it! In 2.9.2 there are the templates ... :ph34r:

Link to comment
Share on other sites

Works like a charme now!

 

After updating, having right templates, config works great ... damn, this should be a major update - not a minor. :D

 

So, I have my first track inside ... wohooo!

 

Many thanx, firekorn ... as said in the beginning: it must be something easy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy